老姜春江水暖 / 待分類 / 十倍牛股基因提前埋伏(附通達信選股公式...

0 0

   

十倍牛股基因提前埋伏(附通達信選股公式源碼)

2019-04-19  老姜春江...

最近,*ST凡谷不知不覺已經向10倍牛股的行列靠近了,和東方通信做一個對比,他們的啟動并不是沒有規律可循。

上面的方框是DMI指標的一處臨界位置,DMI指標的四條線分別是紅線ADX、綠線ADXR、黃線MDI、白線PDI。

黃線代表空方力量,白線表示多方力量,紅綠線表示多空力量的趨勢。

當股價在多頭趨勢,也就是白線在黃線之上時,紅綠線越向上走,說明多頭趨勢越是處于延伸狀態,當四條線呈現紅綠白黃的依次高低排列時,說明多方如日中天,同時,多方力量的衰竭也是從最盛之時開始的,所以這個時候要注意風險。

當股價處在空頭趨勢,也就是黃線在白線之上時,紅綠線越向上走,說明空方趨勢越是處于延伸狀態,當四條線呈現紅綠黃白的依次高低排列時,說明空方力量最強,同時,空方力量的衰竭也是從這里開始的,所以,這個時候正是誕生大牛股的時候。

圖上標注的位置分別是東方通信月線2018年7月31日、*ST凡谷2018年9月28日,這是空方力量衰竭的開始,這個時候,我們就可以分批建倉了。

以東方通信為例

上圖中,最下面的最后一個白色三角,是月線DMI指標四條線呈紅綠黃白依次高低排列的時間點,此后,經歷了長達半年的多空較量,這中間,無論哪一天買進都是對的。

當然,有的人追求的是買在起漲點,不參與任何橫盤整理,那么就可以在月線DMI指標四條線呈紅綠黃白依次高低排列之后,把個股加入自選股,當出現圖上的紅色三角信號時,就是買入時機,不過,我們可以很清楚的看到,這中間出現了四次紅色三角信號,買在最后一次是最理想的,但實際上,這是很難做到的。

可能有的人看了半天覺得太復雜了,確實,10倍牛股要是簡單捕捉到,那人人都是富翁了,所以,這篇文章必須收藏起來,細細品味。

下面分享公式,注意,我標注的一定要一字不錯的抄下來,第一個是建立一個附圖公式如下:

0,COLORLIRED;

58,COLORLIBLUE,DOTLINE;

80,COLORLIMAGENTA,DOTLINE;

100,COLORLIRED;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

PDI: DMP*100/MTR,COLORWHITE;

MDI: DMM*100/MTR,COLORYELLOW;

ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM),COLORRED;

ADXR:EXPMEMA(ADX,MM),COLORGREEN;

DRAWICON(CROSS(MDI,58),MDI,1);

DRAWICON(CROSS(PDI,58),PDI,2);

N1:=BARSLAST(CROSS(PDI,MDI));

N2:=BARSLAST(CROSS(ADX,ADXR));

TT:N1<10 AND N1>=N2 AND CROSS(ADX,ADXR) AND PDI<58 AND PDI>MDI AND PDI>ADX,NODRAW;

DRAWICON(TT,ADX,38);

空頭力度:MDI/PDI,NODRAW;

N3:BARSLAST(CROSS(空頭力度,5)),NODRAW;

N4:BARSLAST(CROSS(PDI,MDI)),NODRAW;

N5:COUNT(CROSS(空頭力度,5),N4),NODRAW;

DRAWTEXT(N5=1 AND 空頭力度>5,5,'1底');

DRAWTEXT(N5=2 AND 空頭力度>5,5,'2底');

DRAWTEXT(N5=3 AND 空頭力度>5,5,'3底');

下面是選股公式:

ADX1:=我的DMI.ADX#MONTH;

ADXR1:=我的DMI.ADXR#MONTH;

PDI1:=我的DMI.PDI#MONTH;

MDI1:=我的DMI.MDI#MONTH;

NN1:=BARSLAST(CROSS(ADX1,PDI1));

NN2:=BARSLAST(CROSS(ADXR1,MDI1));

T1:=ADX1>ADXR1 AND ADXR1>MDI1 AND MDI1>PDI1;

NN3:=BARSLAST(T1=1);

NN1>=NN2 AND NN2>=NN3 AND 我的DMI.TT#WEEK;

如果同一個時期選出的股票很多,說明大部分股票都已經到了空頭轉多頭的時候,這個時候要積極看多,往往是閉著眼睛買股票都可以賺錢的時候。

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。如發現有害或侵權內容,請點擊這里 或 撥打24小時舉報電話:4000070609 與我們聯系。

    0條評論

    發表

    請遵守用戶 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    ×
    ×
    必威体育下载